eclipse에서 spring starter project 생성시 gradle 선택시오류가 납니다.


Can not import using Gradle (STS) because STS Gradle Tooling is not installed. You can install it from the STS Dashboard.

이런 오류가 납니다.

오류

  • 2016년 03월 08일에 작성됨

조회수 478


1 답변


자답입니다만, 이미지 이름이나 설명을 여기에 넣어주세요. IDE Extension버튼을 누르고

이미지 이름이나 설명을 여기에 넣어주세요. Gradle 설치를 하면 되네요.

  • 2016년 03월 08일에 작성됨

로그인이 필요한 기능입니다.

Hashcode는 개발자들을 위한 무료 QnA사이트 입니다. 작성한 답변에 다른 개발자들이 댓글을 작성하거나 좋아요/싫어요를 할 수 있기 때문에 계정을 필요로 합니다.
► 로그인
► 계정만들기
Close