YouCompleteMe unavailable: requires Vim 7.3.598+ 에러가 발생합니다. 제가쓰고 있는 vim은 7.4.2290입니다. 도와주세요


vim 플러그인 Vundle을 이용하여 youcompleteme를 설치하고 실행했더니

YouCompleteMe unavailable: requires Vim 7.3.598+ 

에러가 발생합니다.

그래서 제 vim 버전을 확인했더니 7.4.2290 입니다.

VIM - Vi IMproved 7.4

그런데 혹시나 해서 vi 버전을 확인했더니 7.3이네요....

VIM - Vi IMproved 7.3

그래서 .bash_profile 파일에 alias vi='vim' 을 추가했습니다.

그래도 같은 에러가 반복됩니다.. 도와주세요..

  • 2016년 09월 05일에 작성됨

  • 터미널을 껐다 켜도 안되나요?    한인규   2016.9.5 23:36     
  • 껏다 키면 에러메시지는 안나오는데 플러그인이 작동을 안해요ㅜㅜ    walli   2016.9.6 20:02     
조회수 97


로그인이 필요한 기능입니다.

Hashcode는 개발자들을 위한 무료 QnA사이트 입니다. 작성한 답변에 다른 개발자들이 댓글을 작성하거나 좋아요/싫어요를 할 수 있기 때문에 계정을 필요로 합니다.
► 로그인
► 계정만들기
Close