에러 질문입니다.


이미지

도대체 이건 무슨 에러인가요?? ㅜㅜ

  • 2016년 10월 10일에 작성됨
    지금 공익근무 중이고 안드로이드를 공부하고 있습니다.

조회수 123


1 답변


FlurryAgent 에러를 말씀하시는건가요? Flurry의 경우 내부적으로 Android Advertising ID를 사용하는데 관련된 라이브러리 구성이 제대로 안된것 같습니다.

build.gradle에 아래 부분을 추가해보세요.

dependencies {
    ...
    compile 'com.google.android.gms:play-services-base:9.6.1'
}


로그인이 필요한 기능입니다.

Hashcode는 개발자들을 위한 무료 QnA사이트 입니다. 작성한 답변에 다른 개발자들이 댓글을 작성하거나 좋아요/싫어요를 할 수 있기 때문에 계정을 필요로 합니다.
► 로그인
► 계정만들기
Close