굳이 Windows XP SP2로 Unity를 통해 게임 개발을 하고 싶습니다.


안녕하세요

한 한두달 전쯤부터 친구들이랑 재미로 안드로이드 게임을 개발하려고 기획하고 있던 학생입니다.

기획이 얼추 방향이 잡혀서 실질적인 개발을 시작해보려 하는데, 제가 갖고 있는 노트북이 Windows XP (그것도 서비스 팩 2)인 것이 다소 문제가 되고 있습니다.

Windows XP SP2를 지원하는 최신 버젼의 구버젼(?) Unity를 구글에 찾아봤는데 잘 못 찾겠어서 여쭤봅니다.

Windows XP SP2로 Unity 게임 개발을 "굳이" 해야하는 상황이라면, 어느 버젼의 Unity를 다운받아야 할까요?

  • 2018년 01월 02일에 작성됨
    내공냠냠

조회수 90


Banner bitmango

1 답변


방금 노트북이 수명을 다해서 의미가 없어졌지만, 자문자답 합니다.

윈도우XP를 지원하는 마지막 Unity는 5.2.4 버젼이라고 하고, 5.3 이후부터 Unity Editor의 XP 지원이 끊긴 것으로 보입니다. (출처: 유니티 포럼)

Unity 5.5, 5.4를 노트북에 다운받아 설치파일을 실행해봤을 때 아무 일도 안 일어났었고, 오늘 5.3을 다운받아보려 했는데 확인은 못해보게 되었네요.

  • 2018년 01월 03일에 작성됨
    내공냠냠

로그인이 필요한 기능입니다.

Hashcode는 개발자들을 위한 무료 QnA사이트 입니다. 작성한 답변에 다른 개발자들이 댓글을 작성하거나 좋아요/싫어요를 할 수 있기 때문에 계정을 필요로 합니다.
► 로그인
► 계정만들기
Close